20°C
завтра: 23°C
Погода в Перми
20°C
вечером20°C
ночью14°C
завтра23°C
Подробно
 64,34
+0.0165
Курс USD ЦБ РФна 19 июня
64,3352
+0.0165
 72,23
+0.1214
Курс EUR ЦБ РФна 19 июня
72,2291
+0.1214
  • Есть винт Seagate Barracuda на 40 гигов (7200 оборотов). Один он работает прекрасно - никаких нареканий. Если он primary master тоже все путем.
    При подключении к другим компам, системы на этих компах начинают долго грузится(исключение только Win2k advanced server), но в конце концов загружаются. У кого какие соображения?

    ЗЫ Шлейфы юзал 80-ти жильные,пробовал ставить вторым мастером и слейвом, т.е. на одном и на разных шлейфах с другими винтами. Биос новый.

    ЗЗЫ На этом винте стоят Win2k и Win98 на Fat32. Один раздел...

  • Т.е. как я понимаю что на винте стоят операционки, установленные на одном компе, а тормоза при загрузке с другого...
    Вопрос тогда такой: а чипсеты на этих компах одинаковые?

  • Правильно понял... Компы были абсолютно все разные(4 штуки), из-за нехватки времени не проверял...

  • т.е. ты этот винт системным ставил??? если да то ось какя???

    сервероводим помаленьку

  • Гм, объясните мне темному - что значит системным? Чтоб с него грузились что ли? Так вроде человек пишет, что тормоза-та на другой машине возникали...
    У меня такая фича была, когда я свою дискету-винт уронил - то же самое началось, но это у него крыша съехала. Ему стало казаться, что он 8 Гб вместо 1,6 Гб.. Порой его удавалось оживить, но вскоре он совсем умер.. Вот такая грустная история:улыб:

  • А ты когда систему ставил на певом компе драйверочки на систему накатывал? Скорее всего тормоза именно из-за этого. Разные чипсеты - разные драйвера для них. И то, что быстро работает на одних, может тормозить на других...

  • Вин2к нередко при первой загрузке с незнакомым винтом выкидывает сообщение типа: "дрова на винт установлены, ресёт?". Даже если такая таблища не выскочила, допускаю что ВТОРОЙ запуск системы должен происходить уже гораздо быстрее.

  • Ситуация проясняется...
    Теперь винт начал тормозить при загрузке на "родном компе" после установки сервис пака №2 на Винтукей :зло: (я собственно для копирования сервис паков его и присоединял к другим компам)... Видимо проблема в этом...

  • Перечитал посты выше... Понял что я ошибся. Мне показалось что ты грузишься с этого же винта на разных компах. Совсем старый я стал...:хммм::(:хммм:

  • попробуй утилитой от сегейта его прогнать....мож винт того... начинает

    сервероводим помаленьку

  • Ты посмотри в настройках каналов IDE должен стоять DMA режим иначе он у тебя всяко тормозить будет... был у вин2к глючок, когда она сбарсывала этот режим и ставила PIO

  • Ты посмотри в настройках каналов IDE должен стоять DMA режим иначе он у тебя всяко тормозить будет... был у вин2к глючок, когда она сбарсывала этот режим и ставила PIO

    У меня такое бывало пару раз на VIA-шной мамке (правда WinXP), с виндовыми дровами на контроллер. Вроде в свойствах меняшь, перезагружаешься, а он опять в PIO. Поставил софт, что шел с мамкой, его дрова роднее будут, вроде VIA-шным софтом нормально поменял.

    ЗЫ: В случае Intel ставим Intel :спок:

    Завтра будет лучше!!! ©
    Whatever you do - do it at Microsoft!

  • Огромное спасибо всем! :роза:
    Проблема была в настройках Dma, как сказал DeHuC:)
    Только вот почему Винтукей на других компах по умолчанию ставил PIO???

  • Я же сказал - скорее всего глючит стандартный драйвер контроллера. Лучше всегда накатывать драйвер от поствщика мамки.

    Завтра будет лучше!!! ©
    Whatever you do - do it at Microsoft!

  • В ответ на: Я же сказал - скорее всего глючит стандартный драйвер контроллера
    Как только стал тормозить "родной" комп винта, я сразу же переставил драйвера на чипсет (у меня VIA) - настройки DMA не изменились.
    Так что не в этом дело...

  • После установки родных драйверо должно не быть проблем со сменой режима, т.е. если в VIA-шной проге IDE Master (кажется так) поменяешь с PIO на UDMA, после перезагрузки он реально должен стать UDMA, а если в виндовом драйвере, то после перезагрузки он может просто опять встать в PIO. По крайней мере у меня так было...

    Завтра будет лучше!!! ©
    Whatever you do - do it at Microsoft!

  • Ты не понял...
    Проблемы со сменой режима нет.
    Я просто не понимаю, почему Win2k на других компах упорно ставил PIO и, соответственно, тормозил :а\?:
    С другими же винтами все сразу схватывает...

  • Ну значит просто глючит выньтук, куда ж без этого:миг:Главное, что поменять можно, а вот если б еще и поменять нельзя было, вот тогда было бы хуже...

    Завтра будет лучше!!! ©
    Whatever you do - do it at Microsoft!

  • Это проблема скорее не винды, а железа, бывает что некоторые винты просто не уживаются... У знакомого был винт фуджик на 1.7 полностью исправный но как надо было танцевать с бубном, что бы он в паре с другим заработал...

Записей на странице:

Перейти в форум

Модераторы: