22°C
завтра: 17°C
Погода в Перми
22°C
вечером23°C
ночью16°C
завтра17°C
Подробно
 63,98
−0.3558
Курс USD ЦБ РФна 20 июня
63,9794
−0.3558
 71,64
−0.5914
Курс EUR ЦБ РФна 20 июня
71,6377
−0.5914
  • Есть у меня проблемка такого плана - теряется устройство (ИК-адаптер), подключенное к ЮСБ.
    Изначально была винда 2000 SP4, которая гнала порядком... Прикупил ИК, запустил с присовокуплённого диска программу установки дров, поставил, воткнул ИК в ЮСБ, всё нашлося, заработало.
    При следующем включении компа ИК вроде как есть в системе, но не работает... Вытыкание-втыкание в ЮСБ не помагало ((= снести установленную прогу не получалось - зависала на 14% процесса удаления. Программа установки запускает удаление - поверх не поставить ))8. Никакие манипуляции не помагали. Снёс винду, поставил ХР - первым разом всё встало нармально, но при втором запуске системы ИК опять вымер... Поставил снова 2000про, пока что тока SP3. Установил дрова, воткнул ИК - всё рулит (пока что) вот сейчас пишу через гопорез. Боюсь, что при втором включении компа опять ИК не станет работать - прийдётся ваши советы читать через вап ((=
    Подскажите, пожалуйста, в чём может быть проблема, как решить ?...
    При выключении компа ИК из ЮСБ не высовываю, ничего не удаляю само собой, при включении ИК уже воткнут в ЮСБ, в углу у часов есть значок типа "Безапасное отключение/отсоединение" устройства", но мне это ничего не даёт. ИК не работает вообще, признаков жизни не подаёт.
    ИК - Tekram Irmate-410W (не путать с "U"), комп вроде не древний, мать - гигабайт, другой ЮСБ ИК (МА620) работал раньше намана такого не было, других ЮСБ устройств не бывало, не могу сказать, что так ещё с чем-то было.
    Заранее всем благодарен ! Не уверен в том, что инфа по проблеме исчерпывающая, но если проблема останется, то дополнить и ответить на ваши вопросы видимо уже не получится )):
    Жду ваших ответов-советов !!!

  • у меня был подобный секс, тока со сканером, и с теми же осями, вылечилось установкой всех апдейтов, сменой дровишек на usb2 (кривость была при установке дров, в комплекте с гигабитной матерью), поставил от интеловской мамы кажись или не помню уж от кого, но не родные и выдергиваем устройство - инсталлим дрова на него и тока потом вставляем, а не наоборот, имеет здесь разница в некоторых случаях как показал опыт и не ставятся дрова нормально, когда устройство воткнуто уже... попробуй, может поможет

  • В общем (тьфу-тьфу-тьфу) второе и третье и так далее включения компа пока проходят удачно - ИК работает !!! СП4-й ещё не ставил, стоит 3-й... А вот насчёт дров к ЮСБ кто-нить поподробнее расскажет ? Я даж не знаю, какие у меня ща стоят и какие нада... И где брать тож.....
    А то, что сначала надо дрова ЮСБ-устройства ставить, а потом его в этот ЮСБ сувать эт я и сам знаю. И так всегда и делал.

  • Ну вот стоило мне тока сказать, что всё намано, как всё перестало работать (при следующем включении компа) ))=
    Я попытался вспомнить, что я успел наставить на винду за последний раз и заимел мысль, что виноват во всём пакет обновления для чипсета VIA 4in1... Снести его (как мне казалось) у меня не получалось и я вновь форматнул винт и поставил 2000-ю с 3-м сервис паком...
    И конечно ИК в первый раз заработал, а вот во второй уже нет )= Тогда я смекнул, что виновата какая-нить из уже установленных прог и снёс их все напрочь ! И к моему удивлению ИК заработал, посоветовавшись с товарищем SmasH'эм, я стал ставить проги по мере максимальной возможности конфликта с ИК и перезагружать комп... Как и предполагалось, виноватым оказался "VisNetic Firewall", а почаму - не понятно... Он что, отрубает модем от винды в целях безопасности !?!?! Дабы не подхватить чего с и-нета ?? Типа он бы ещё винт форматил, чтоб проблем не было совсем (((=
    Спрашивается (мож кто и ответит): в чём может быть спор м-у ИК-адптером и фаерволом и как их подружить ? Фаервол мне таки необходим, т.к. частенько юзаю и-нет и у меня статический IP.

  • Смени фаервол. Делов-то!

Записей на странице:

Перейти в форум

Модераторы: