6°C
завтра: 5°C
Погода в Перми
6°C
утром3°C
днем5°C
завтра5°C
Подробно
 63,79
+0.0046
Курс USD ЦБ РФна 24 апреля
63,7906
+0.0046
 71,75
+0.0243
Курс EUR ЦБ РФна 24 апреля
71,7453
+0.0243
  • experienced

    Сообщений: 854

    Жестокая трабла постигла меня.
    Имеем железо: ASUS-P4P800, P4-2.8, DDR 512mb M.Tech (2x).
    При установке w2k все ставится нормально вплоть до самого конца. Потом идет загрузка: сначала прогрессбар с предложением нажать Ф8, потом виндовая картинка, а дальше ЧЕРНЫЙ ЭКРАН. И все...
    Система не реагирует ни на что, кроме ресета.
    Почитал ману для биоса, поотключал все, что можно было поотключать, перебрал все настройки. Пытался загрузиться в режиме отладки - ноль результатов.
    Единственное, что удается - это загрузиться в безопасном режиме. При этом заргузка идет минут 10, а потом все ТАК ТОРМИЗИТ...
    В мане написано, что HT полноценно поддерживается только в WinXP и Linux c ядром 2.4.x...
    Но я же отключил этот трейдинг.
    Что же делать? Неужели я обречен на то, чтобы ставить ХРень, или это железо кривое? Или еще какие догадки?

    all people should try new diet pepsi

  • veteran

    Сообщений: 1272

    попробуй отключить HT - это в биосе, однозначно. и воткни перед этим установки биоса по дефолту....

  • experienced

    Сообщений: 854

    Смотри выше:
    >> Почитал ману для биоса, поотключал все, что можно было поотключать...

    HT я как раз отключил первым - ноль эмоций...

    Кстати, вспомнил еще кой-какие ужасающие подробности:
    1. Попытался накатить 4-ый сервис пак, но два раза он вылетал на середине установки.
    2. Попытался поставить фирменные дрова на мамку. Авторан выдал туеву хучу ошибок. Из трех эгзешников, лежащих в корне компакт диска ни один не запустился.

    all people should try new diet pepsi

  • BABAH !!!

    Анонимный пользователь

    Поставь таки XPeнь, и посмотри. что там с железом... У тебя на какой шине проц завелся? На 800 или 533 ? Если на 800 - попробуй поставить более дохлуюю память (не на 400) - тогда автоматом должна упасть FSB. У меня была обратная трабла. Все было хорошо, когда стоял Cel 1.7 на Albatron 845PEV/PRO800. Когда же я туда поставил P4 2.8 (800) и память (PC400), то отвалился бортовой звук. Хотя он был до этого и под ХР+SP1, W2K+SP4 и WinME.

  • veteran

    Сообщений: 2633

    M.Tech говоришь?
    А не в Dual Channel ли у тебя все работает?
    Попробуй, отруби.

  • veteran

    Сообщений: 2247

    Вчера было у меня тоже самое...!!!
    (Только на GA-8IPE1000MK + внешняя сетевуха)

    Кабель сетевой(UTP) втыкаю и всё...! Загрузка, виндовая картинка, потом тухнет, и только РЕСЕТ...!
    Без подключения сетевого кабеля, работает!

    Всё победилось заменой сетевухи! ХЗ в чём проблема была!

    Люблю чёрные машины и белых женщин!

  • unreal

    Сообщений: 114466

    Ну что сказать... Любая NT сама по себе очень хороший тест оборудования. Меняй все по-очереди, и рано или поздно вычислишь, что именно не давало ей работать.

    На мой домашний комп 2000-я не ставится, хоть умри. Даже инсталляция до конца не проходит, вылетает уже на копировании файлов. Грешу на мать, ибо все остальное меняла, и не раз. Смирилась. Поставила МЕ.

  • experienced

    Сообщений: 854

    2 BABAH!!!
    >> Если на 800 - попробуй ... тогда автоматом должна упасть FSB
    На P4P800 FSB регулируется в БИОСе.

    2 UdoD
    >> А не в Dual Channel ли у тебя все работает?
    Именно в ней. Попробую, отрублю, но не думаю, что поможет. Я пробовал загрузиться с одной панелькой. Тогда она автоматически встает в одноканальный режим. Не помогло.:хммм:
    2 ---[Rico]---
    >> Без подключения сетевого кабеля, работает!
    >> Всё победилось заменой сетевухи!
    Ну у меня то сетевуха интегрированная. Боюсь, заменить ее будет сложновато. Но в биосе я ее отключил.

    2 Крыска
    >> На мой домашний комп 2000-я не ставится, хоть умри.
    Вот уж не думал, что даж у таких суперкрутых специалистов бывают такие "мелкие" проблеммы. :миг:Сочувствую, я бы не смог жить без винтукея.

    2 All
    В общем, поразмыслил я вчера, полазил в гугле по запросу на "черный экран" и выяснил, что на 90% виновата во всем видюха. Анонсировать модель я не хотел, ибо стыдно признаться, что на P4 у меня стоит... S3 Virge 4MB.
    1. В одном месте было написано, что похожая проблемма была из-за того, что указанный девайс не хотел работать с русской локализацией винды. Решалось это тем, что язык по умолчанию поменяли на русский.
    Как вы догадались, я так легко не отделался. :хммм:2. Здесь я прочитал, что частота платы может просто не совпадать с частотой видюхи. Эта версия весьма правдоподобна, ибо в режиме FSB800 реальная частота платы 200 MHz, а частота писиайной видюхи то ли 33, то ли 66. В биосе я снизил частоту платы до 100 МГц (меньше уже нельзя), но опять меня ждало фиаско, хотя на другом пне4 с такой же частотой эта видюха работала.
    3. Еще одна версия пришла мне в голову, когда, загрузившись в безопасном режиме я увидел, что видюха сидит на 10-ом прерывании. В мане значилось, что на оном же прерывании сидят контроллеры S-ATA. Это навело меня на подозрение о конфликте их с видюхой, хотя и их я предварительно отключил в биосе.
    На всякий случай переставил видео в другой PCI слот, но пре запуске винда вообще выдала мне примерно такое: "Error initializing video driver".
    Попробую надыбать AGP-шную карточку, но на данный момент хотелось бы, чтоб работало "как есть".

    Какие еще будут соображения?

    all people should try new diet pepsi

  • veteran

    Сообщений: 2247

    Да просто всё...!
    Инициализировать железку не может винда правильно...! (Не обязательно видеокарту!)
    Попробуй включиться с АГПовой картой!
    Но АГПушку 4Мб не вставляй, спалишь всё к едреней фене! 64ку могу те дать, по-пользоваться!

    Пробывать вместе и поочерёдно!
    Т.е. две карты(проверить сигнал на обеих, если загрузится) и загрузиться с АГПовой выключиться и загрузиться с Виржем!

    Люблю чёрные машины и белых женщин!

  • experienced

    Сообщений: 854

    >> ...АГПушку 4Мб не вставляй
    Ну еще бы! Я не совсем еще с ума сошел, чтобы в слот с напряжением 1.5V вставлять карту на 3.0 вольта. На некоторых чуть устаревших мамках на АГП слоте даже предупреждающий стикер был, чтоб не сували чего попало.

    >> 64ку могу те дать, по-пользоваться!
    Давай.:улыб:
    Где ее можно забрать?

    all people should try new diet pepsi

  • unreal

    Сообщений: 114466

    Да, я думаю, что у меня тоже потому не ставится 2000-я, что несовместимость у моей мамки со старыми видюхами (потому что в других тачках с 2000-й они работали как надо), хотя мать и сама старая, но я уже давно перестала экспериментировать. До апгрейда доживу, Бог даст, и с МЕ.
    Прерывания - фигня, система сама их растащит как надо.

  • BABAH !!!

    Анонимный пользователь

    ...Я не совсем еще с ума сошел, чтобы в слот с напряжением 1.5V вставлять карту на 3.0 вольта...

    И что будет? : ))) Вот если бы наоборот. Да и то, я вставлял по маразму - взрыва не было - защита не дала. : ))

  • experienced

    Сообщений: 854

    Ну я, конечно, не знаю, что будет...
    Точнее, что могло бы быть. Но не на столько я экспрементатор, чтобы это проверять. :улыб:

    all people should try new diet pepsi

  • experienced

    Сообщений: 854

    >> Жестокая трабла постигла меня...
    Хоть уже топик и потерял актуальность, хочу отписать о результате.
    Купил я таки суперофигенную продвинутую AGP видюху под названием Asus GeForce2MX400 :спок:
    Все, конечно, скажут, что это полное ****, но тем паче комп заработало на ура, подтвердив мои догадки.
    Вывод тут один: планируя апгрейд надо быть готовым к тому, что ради совместимоти оборудования, возможно придется потратиться больше, чем хочется.

    "И никто не вливает молодого вина в мехи ветхие;
    а иначе молодое вино прорвет мехи, и само вытечет,
    и мехи пропадут; но молодое вино должно вливать
    в мехи новые; тогда сбережется и то и другое." (с) Лука 5:37-38

    all people should try new diet pepsi

Записей на странице:

Перейти в форум

Модераторы: