Мобильная версия форумов
Открыть
 −20°C
завтра: −4°C
Погода в Перми
−20°C
вечером−10°C
ночью−10°C
завтра−4°C
Подробно
 66,20
−0.0448
Курс USD ЦБ РФна 20 февраля
66,2022
−0.0448
 74,82
−0.0904
Курс EUR ЦБ РФна 20 февраля
74,8151
−0.0904
  • activist

    Сообщений: 480

    Купил ноутбук Asus F80S T5750(2.0)/2048/250/ATi HD3470/DVD-SMulti/WiFi/Cam/MS Vista и столкнулся с проблемой. С предустановленной Vista ноут работает нормально, а вот в XP есть глюк который превращает ноут в стационарный ПК. При работе от сети все прекрасно, XP летает, но стоит отключить питание, как загрузка проца поднимается до 30-40%, система начинает дико тормозить (даже меню Пуск открывается 2-3 секунды) + курсор мыши двигается прерывисто и постоянно пропадает при движении. Вобщем что-либо делать невозможно. Установлена чистая Win XP Pro EN + SP3 (никаких драйверов и программ еще не устанавливал). Может кто знает, в чем причина такого поведения?

  • guru

    Сообщений: 5496

    возможно, я скажу фигню, но все ли дрова встали в XP на этом ноуте?

    Nervous fingers, anxious smile...

  • activist

    Сообщений: 480

    Драйвера вобще никакие не стал ставить еще. Пробовал отключать все периферию - результат абсолютно тот же. Причем сейчас проверил - в Safe Mode работает нормально и от батареи. Материнка, кстати, SiS (SIS671DX + 968).

  • veteran

    Сообщений: 2678

    А почему дрова ставить не хочешь????

  • guru

    Сообщений: 5496

    так надо дрова поставить, особливо на системные устройства, что-то мне подсказывает.

    Nervous fingers, anxious smile...

  • activist

    Сообщений: 480

    Да просто народ пишет на асусовском форуме, что установка драйверов ничего не решает. Причем драйвера на оф. сайте все на периферию, при отключении которой суть дела не меняется. А конкретно для чипсета ничего нет.

  • guru

    Сообщений: 5496

    тогда виста + виртуальная машина с ХР :dnknow:

    ну это первое, что приходит в голову =)

    Nervous fingers, anxious smile...

  • gwynblaid

    Сообщений: 13194

    Дык надо для начала глянуть шо за процесс так грузит систему, оттуда и копать

    Гордый зануда скифов

  • activist

    Сообщений: 480

    В ответ на: Дык надо для начала глянуть шо за процесс так грузит систему, оттуда и копать
    Да дело в том, что это не какой-то определнный процесс. При работе от сети тот же taskmgr онимает 2-3% процессорного времени, а при работе от батареи - доходит до 40%. Csrss от сети - 0%, от батареи - доходит до 27%. Вобщем даже мышью двигать сложно. На официальном форуме есть прдположение, что проблема с технологией SpedStep, используемой в процессоре T5750, хотя это всего лишь предположение.

  • experienced

    Сообщений: 948

    Все нормально - у вас не установлена на ХР дрова модуля управления питанием. Следовательно процессор загоняется сразу в режим жесткой экономии электроэнергии.
    Представьте, что 100 - это производительность процессора. Таскмонитор грузить его на 2 единицы, что составляет 2%. А теперь мы принудительно переходим в режим экономии, и теперь у нас производительность процессора стала 1/10 от номинала, т.е. 10 ед. - теперь таскменеджер будет его грузить своими 2 ед на 20%, что мы и видим по вашему посту.

  • activist

    Сообщений: 480

    Тогда как в этом случае объясняется корректная работа системы в Safe Mode?

  • activist

    Сообщений: 480

    Заметил следующую вещь: при отключении питания в XP SP3 происходит загрузка только одного проца, второй практически незагружен. Может проблема в несбалансированной нагрузке?

Записей на странице:

Перейти в форум

Модераторы: