Мобильная версия форумов
Открыть
 −7°C
завтра: −11°C
Погода в Перми
−7°C
вечером−7°C
ночью−10°C
завтра−11°C
Подробно
 65,51
−0.0252
Курс USD ЦБ РФна 23 февраля
65,5149
−0.0252
 74,33
+0.0369
Курс EUR ЦБ РФна 23 февраля
74,3332
+0.0369
  • junior

    Сообщений: 10

    Приветствую!Не могу допетрить,чего ему надо? :help.gif:МФУ новый, со всеми драйверами и приложениями в комплекте.Всё установилось,но Vista в упор не хочет видеть эти дрова :зло:.В систребованиях к ОС значится,что Vista должна быть с пакетом обновления SP1,на ноуте простая/Номе Basic/,ни разу не обновлялась.Может ли это быть причиной?Принтер нужен срочно в работе,поэтому если есть дельные советы и предложения буду очень признателен! :respect:Заранее спасибо!.....и с Днём Великой Победы!!!

  • activist

    Сообщений: 339

    Драйверы свежие с сайта ? http://software.canon-europe.com/products/0010752.asp
    или с диска из комплекта ?

  • junior

    Сообщений: 10

    Дрова с комплектного диска,вроде всё по мануалу должно быть совместимым .Инет беспроводной/EDGE\, с сайта замучаюсь обновления качать(.Неужели причина в устаревших драйверах?

  • activist

    Сообщений: 339

    проблема можетбыть не с устаревших дровах как таковых, а в том, что в более свежих драйверах могут быть учтены все эти ньюансы с обновлениями ОС и прочей лабудой. Ну а так можешь качать сервис пак на винду, натягивать дрова на него. Все равно качать, и доустанавливать все нужно.

  • junior

    Сообщений: 10

    После установки SP1 всё работало отлично,пока не был установлен SP2.После этого вылетел эМТээСовский USBмодем,но хоть МФУ работает!))).После удаления SP2 USBмодем определяется лишь как запоминающееся устройство,хотя до его установки с SP1 работал нормально.В чём может быть причина?

  • junior

    Сообщений: 7

    Что то я не понял.
    По последнему посту у вас таки заработал МФУ, но теперь не работает модем? Или как?!

    Я память выжег жгучей болью. Меня заполонила тьма.И снова нас осталось трое - Я, музыка и тишина.

  • junior

    Сообщений: 10

    Ага,так и есть:Висту обновил SP1 и всё оборудование нормально установилось и работало до той поры,пока не обновил SP2.МФУ остался,а модем вылетел(.Второй пакет пришлось удалить,но проблему это не решило.
    Из за модема топик лишний решил не создавать просто.)

  • junior

    Сообщений: 7

    Не пробовали накатить по новой все сопутствующее ПО для 3г модема?
    И еще - проверьте его на другой машинке.

    Я память выжег жгучей болью. Меня заполонила тьма.И снова нас осталось трое - Я, музыка и тишина.

Записей на странице:

Перейти в форум

Модераторы: