Мобильная версия форумов
Открыть
 −13°C
завтра: −7°C
Погода в Перми
−13°C
днем−11°C
вечером−8°C
завтра−7°C
Подробно
 65,51
−0.0252
Курс USD ЦБ РФна 23 февраля
65,5149
−0.0252
 74,33
+0.0369
Курс EUR ЦБ РФна 23 февраля
74,3332
+0.0369
  • veteran

    Сообщений: 1977

    Как такое может происходить, что при обычной работе (Windows) CD-ROM нормально видится и работается, а из DOSa:
    Device name: MSCD001 (или иначе, как указано в config.sys)
    No drives found, aborting installation?
    Не помогают ни родные драйвера (на дискетах), никакие другие. Из самой ОС- все нормально.
    Мать: ASUS CUBX-L7
    CD-ROM: ASUS CD-S/500A
    А в БИОСе нет возможности выбора СД-Рома, там пишется (порядок ВООТ):
    .....
    2. ATAPI CD-ROM и только две возможности:
    None
    Disabled
    ......
    Ничего другого выбрать не дает (а должно было имя стоять ASUS CD-S/500A).
    В чем собака зарыта?

  • Den777

    Анонимный пользователь

    В ответ на: Ничего другого выбрать не дает (а должно было имя стоять ASUS CD-S/500A).
    Не понял, где это такое имя должно стоять? В биосе что ли?

    Поподробнее можно? Что за операционка? Полный текст config.sys и autoexec.bat

    Пока могу посоветовать в биосе с режимами PIO и DMA для сидирома поиграть, мало ли что...

  • veteran

    Сообщений: 1977

    Да, в БИОСе по идее должно стоять его нормальное имя (в разделе boot sequence) вместо дурацких опций None и Disabled.
    После загрузки ОС СД-ром видится и работает нормально.
    config.sys и autoexec.bat- как на любом загрузочном диске Windows. Т. е. обычная процедура загрузки драйверов СД прописана, но он не видит САМОГО СД.

  • ЙА ТИГОР

    Сообщений: 8120

    Да ну куда там... Сроду не было такого, чтобы в бутсикуэнс стояло имя сидирома... Лажа какая-то...

    Кто яростно ненавидит мотоциклистов тот сам латентный мотоциклист.

  • veteran

    Сообщений: 1977

    Вот пример (из инструкции к матери).

  • шатун сибирский обыкновенный

    Сообщений: 7462

    Картинку привести не могу, но на словах скажу, что у меня тож имя и модель выводит.
    Мамка ASUS P4S533-X.

    Когда проснулся, тогда и "Доброе утро!"

  • experienced

    Сообщений: 698

    Чтобы СD ROM работал из под DOS, в файле config.sys должна быть строчка:
    device= /d:mscd000,
    а в autoexec.bat строчка:
    mscdex.exe /d:mscd000
    Ну и естествено должны быть сам файл драйвера и файл mscdex.exe

    Позор стране,в которой идёт реклама"Возьми кредит,что бы собрать ребёнка в школу."

  • veteran

    Сообщений: 1977

    И все это есть, и на стандартной загрузочной дискете, и на специальной загрузочной дискете, на всех компах работает, а на этом- НЕТ. При этом из ОС сидюк виден без проблем. В БИОСе перепробовано уже все, что можно. И автопоиск, и неавтопоиск. А один черт- не видит его из ДОСа- и все.

  • experienced

    Сообщений: 882

    Serga

    CD-ROM драйв стоит мастером или слэйвом ? На одном с ним IDE-канале ещё какие-нибудь устройства есть, и если есть, то что ? В "Виндах" он диски читает или нет ?

    Для эксперимента посади его одного на отдельный IDE-канал и попробуй загрузиться в DOS'е.

  • veteran

    Сообщений: 1977

    На матери ASUS CUBX-E есть 4 коннектора- 2 на ULTRA DMA/100 IDE(синие, обозначены как FOURTH & THIRD IDE's) и 2 на ULTRA DMA/66 IDE (SECONDARY & PRIMARY IDE's). На THIRD IDE стоят 2 HDD (master & slave), на FOURTH и стоит СД-ром (перемычка на master). А черные разъемы PRIMARY SECONDARY пустые. Так собрала фирма. Хотел поменять шлейфы и поставить СД слэйвом к ХДД, но шлейфа не хватит до СД от главного ХДД. Попробую перецепить CD-ROM на primary UDMA/66 IDE коннектор. Еще в инструкции к сидюку писалось, что если он не виден в ДОСе, надо проверить выделение IRQ в БИОСе (ему треба 14-15). Переставил на авто-назначение. Щас посмотрим, что получится из этого.

  • veteran

    Сообщений: 1977

    Цирк Шапито, натурально. Короче, автоматическое назначение IRQ в БИОСе ничего не дало. Зато переключение СД-рома на primary UDMA/66 IDE все привело в норму. Теперь оно его видит, как положено. Отовсюду. Даже в БИОСе само прописало его в качестве Primary Master (с названием, обратите внимание-ASUS CD-S500/A). HDD остались на шлейфе UDMA/100 IDE и ОС грузится с них как обычно. Е-мое, ну хоть бы где прописали эту бяку в инструкциях. А мы тут рогом землю роем. Пришлось привести в порядок все косяки на машине, какие только были. Одно только беспокоит- шлейф-то медленный. Вот и думай, что лучше- быстрое СД из ОС или видимый в ДОСе, но медленный СД?

  • experienced

    Сообщений: 882

    Serga

    "Вот и думай, что лучше- быстрое СД из ОС или видимый в ДОСе, но медленный СД?"

    CD-S500 твой все равно гонять данные по IDE-шине быстрее, чем ему предписано по стандарту ATA 33, не умеет. Так что можешь не переживать:миг:
    "автоматическое назначение IRQ в БИОСе..." ничего-бы и не дало.


    "HDD остались на шлейфе UDMA/100 IDE и ОС грузится с них как обычно..."

    Куда-же до этого у тебя S500 был подключен, что он не работал ?!

  • veteran

    Сообщений: 1977

    Он был подключен к четвертому коннектору (UDMA/100 IDE), обозначаемому как "forth", причем в гордом одиночестве, в качестве "мастера". Из ОС читался, а БИОС и ДОС его не видели отчего-то. Канал "secondary" и сейчас свободен. Черт его знает, может, потому что на шине 100 МГГц стоял?

Записей на странице:

Перейти в форум

Модераторы: