5°C
завтра: 6°C
Погода в Перми
5°C
утром2°C
днем10°C
завтра6°C
Подробно
 63,96
−0.1086
Курс USD ЦБ РФна 20 апреля
63,9602
−0.1086
 71,92
−0.3208
Курс EUR ЦБ РФна 20 апреля
71,9232
−0.3208
  • activist

    Сообщений: 312

    Имеется комп (подключенный к интернету) с wi-fi адаптером и ноутбук.
    При подключении ноута к беспроводной сети связь держится минуту-две, затем соединение прерывается (на компе значится, что сетки нет, на ноуте - что есть) Приходится отключать-подключать заново. Так может повториться больше десяти раз. Потом связь устанавливается и держится без проблем.
    Но очень раздражает по 15-20 минут отключаться-подключаться...
    Качество сигнала как источник проблемы не рассматриваю - оба устройсва пишут, что сигнал отличный, да и проблема не зависит от того, где находится ноут - в 1 м от компа ил в другой комнате.
    К тому же замечено, что проблема возникает только тогда, когда при подключении находятся еще и другие сети кроме моей. Складывается такое ощущение, что они между собой как-то конфликтуют что ли ... и по очередно вылетают, пока "не поделят эфир"
    Такое бывает? или проблема в чем-то другом?

  • Манул обыкновенный

    Сообщений: 9397

    Можно попробовать в точке доступа сменить частоту

    Felis Manul. Since 2002

  • activist

    Сообщений: 312

    а если нет такой возможности?
    в описании адаптера о таком ничего не сказано, модель D-Link DWA-520.

  • activist

    Сообщений: 480

    Если еще актуально - можно попробовать поменять драйвера. Вместо D-Link поставить драйвера от Atheros (карточка на этом чипсете).

  • activist

    Сообщений: 312

    Спасибо огромное за совет!!!
    Переустановила драйвера и не нарадуюсь третий день:улыб:

  • activist

    Сообщений: 480

    Причем при соединении Ad-hoc на D-link'овских драйверах скорость у меня была 11 Мбит, а после установки Atheros - 54 Мбит. :respect:

Записей на странице:

Перейти в форум

Модераторы: